查看: 2970|回复: 15

安装模版出现“版本号不匹配,当前版本:X3.2,系统版本:X3.1" 解决方法

[复制链接]
UID
1
主题
307
壳币
9089
积分
1432
灰色天堂 发表于 2015-4-10 22:27:05 | 显示全部楼层 |阅读模式
Discuz 安装不同于当前论坛版本的模版的时候会出“版本号不匹配,当前版本:xxx,系统版本:xxx”这样的字样。那么怎么解决呢?(x3、x3.1、x3.2的模板任意一个版本的模板均可以兼容其他两个版本的模板)


很简单哈,在下载到本地的模版文件夹里面,找到模板风格文件


直接右键用记事本打开。拖到最下方,倒数第三行,把X3.2改成X3.1。保存上传即可。



壳子分享的资源无法使用?或者Discuz的一些问题不知道怎么解决?都可以找我叨扰!加壳子QQ群一起讨论:点我加入壳子Q群
回复

使用道具 举报

UID
16
主题
78
壳币
2871
积分
708
骚年 发表于 2015-4-10 23:04:13 | 显示全部楼层
别的版本适用吗
回复

使用道具 举报

UID
1
主题
307
壳币
9089
积分
1432
 楼主| 灰色天堂 发表于 2015-4-10 23:07:59 | 显示全部楼层
骚年 发表于 2015-4-10 23:04
别的版本适用吗

其他的应该是不会弹出这个的。
壳子分享的资源无法使用?或者Discuz的一些问题不知道怎么解决?都可以找我叨扰!加壳子QQ群一起讨论:点我加入壳子Q群
回复

使用道具 举报

UID
16
主题
78
壳币
2871
积分
708
骚年 发表于 2015-4-10 23:34:43 | 显示全部楼层
灰色天堂 发表于 2015-4-10 23:07
其他的应该是不会弹出这个的。

我说其他版本出现版本不匹配适用吗
回复

使用道具 举报

UID
1
主题
307
壳币
9089
积分
1432
 楼主| 灰色天堂 发表于 2015-4-11 00:06:48 | 显示全部楼层
骚年 发表于 2015-4-10 23:34
我说其他版本出现版本不匹配适用吗

其他版本如果出现一样适用
壳子分享的资源无法使用?或者Discuz的一些问题不知道怎么解决?都可以找我叨扰!加壳子QQ群一起讨论:点我加入壳子Q群
回复

使用道具 举报

UID
309
主题
3
壳币
102
积分
195
未语深眸 发表于 2015-6-27 11:06:40 | 显示全部楼层
嗯哼 原来是这个样子的
回复

使用道具 举报

UID
427
主题
1
壳币
247
积分
83
488400 发表于 2015-7-30 10:42:54 | 显示全部楼层
不错的方法
回复

使用道具 举报

UID
511
主题
2
壳币
1978
积分
176
大唐 发表于 2015-9-20 07:16:28 | 显示全部楼层
~~~~~~~~~~~~~~~~~~~~
回复

使用道具 举报

UID
705
主题
2
壳币
917
积分
166
1504561681 发表于 2015-10-5 21:49:23 | 显示全部楼层
这个非常好,谢谢分享
回复

使用道具 举报

UID
601
主题
18
壳币
3137
积分
896
創世の神 发表于 2015-11-8 00:01:19 | 显示全部楼层
路过顶一下的说!
God and Evil It's a scapegoat through the heart,What do you know?
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver|手机版|小黑屋|壳子分享吧  

GMT+8, 2017-3-29 01:37 , Processed in 0.569743 second(s), 31 queries , Gzip On.

Powered by Discuz! X3.1

2001-2013 Comsenz Inc. kzfxb.com

快速回复 返回顶部 返回列表